Форум: категории и разделы Конфигурации компьютеров asus hd7970

asus hd7970

Зарегистрируйтесь или войдите, чтобы отвечать
6 сообщений в этой теме

Eastwood52
Зарегистрирован:
4-11-2013, 21:43
Сообщений: 0

Все поставил ,а в проге выдает 261 kh/s , за место обещяннных 580
Помоги решить проблему и и заставить карту выдавать хотя бы 500 kh/s?

заранее спасибо!


Mazerattius
Зарегистрирован:
24-10-2013, 23:37
Сообщений: 0

setx GPU_MAX_ALLOC_PERCENT 100

setx GPU_USE_SYNC_OBJECTS 1

cgminer.exe --scrypt -o stratum+tcp://pool-33.ltcraft.ru:3333 -u Mazerattius_1 -p x --gpu-threads 4 -w 512 -v 2,1 -I 20 -g 1 --shaders 2048 --lookup-gap 2 --thread-concurrency 24578 --gpu-engine 1080 --gpu-memclock 1700 --gpu-fan 100 --gpu-powertune 0,0 --disable-rejecting

 

где      (gpu-fan 75)    смотри сам - это 75 процентов  себе ставь около 100 короче смотри сам... I 20   -интенсивность, --gpu-engine 1080 --gpu-memclock 1700  с числами 1080 частота ядра сам поэксперементируй  больше -меньше и 1700 частота памяти. ASUS  слабее radeona... У меня он трёхслотовый и радиатор большой


smerg
Зарегистрирован:
28-10-2013, 16:24
Сообщений: 0

если не ошибаюсь у тебя разбито на 2 потока убери 2 потока скорость будет 535 гдето на стандарте дальше крути


Eastwood52
Зарегистрирован:
4-11-2013, 21:43
Сообщений: 0

А по подробней ?

 


Eastwood52
Зарегистрирован:
4-11-2013, 21:43
Сообщений: 0

Mazerattius, не запускает

 


thilim
Зарегистрирован:
19-09-2013, 16:39
Сообщений: 0

Eastwood52,Пробуй так:

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://pool-33.ltcraft.ru:3333 -u твой логин -p x --failover-only -w 256 --shaders 2048 -v 1 --thread-concurrency 10240 --gpu-fan 100 --gpu-engine 1030 --gpu-memclock 1500 --lookup-gap 2 -g 2 --intensity 13 --disable-rejecting